Global video delay

"Please leave a message at the beep, we will get back to you when your support contract expires."

Moderators: phlip, Moderators General, Prelates

Volbla
Posts: 9
Joined: Fri Dec 10, 2010 5:41 pm UTC

Global video delay

Postby Volbla » Tue Sep 27, 2016 7:45 am UTC

A while back i upgraded most of my pc hardware; everything except motherboard, cpu and monitor. Everything worked smoothly. But shortly after - i think in conjunction with plugging in a new set of speakers - all video suddenly suffered a noticable delay. It's weird, cause i've had random audio delays several times before, but they've all corrected themselves after a week or so. This has stabilized at a 40 ms video delay and stayed that way for months. Did my video card fry itself? Is my motherboard just crap since i've had (kind of) similar issues before? Is my monitor getting old? I've tried two different monitors and gotten the same effect, but they were both old LCDs.

Specs:
OS Version: Microsoft Windows 7 Ultimate, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i5-2400 CPU @ 3.10GHz, Intel64 Family 6 Model 42 Stepping 7
Processor Count: 4
RAM: 10222 Mb
Graphics Card: NVIDIA GeForce GTX 980 Ti, -1 Mb
Hard Drives: C: Total - 476837 MB, Free - 279924 MB; E: Total - 99 MB, Free - 38 MB; F: Total - 289493 MB, Free - 21419 MB; G: Total - 664266 MB, Free - 27950 MB;
Motherboard: ASUSTeK Computer INC., P8H61 PLUS
Antivirus: Microsoft Security Essentials, Updated and Enabled
Monitor: Samsung SyncMaster BX2331

User avatar
Dthen
Still hasn't told us what comes after D
Posts: 553
Joined: Sat Jan 02, 2010 6:35 pm UTC
Location: Ayrshire, Scotland

Re: Global video delay

Postby Dthen » Wed Sep 28, 2016 1:37 pm UTC

Obvious question, I know, but are your graphics drivers up-to-date?
Dthen wrote:I AM NOT A CAT.


Return to “The Help Desk”

Who is online

Users browsing this forum: No registered users and 5 guests