Activation Email

"Please leave a message at the beep, we will get back to you when your support contract expires."

Moderators: phlip, Moderators General, Prelates

User avatar
Keand64
Posts: 35
Joined: Wed Dec 16, 2009 1:05 am UTC
Location: Somewhere, presumably

Activation Email

Postby Keand64 » Thu Jan 06, 2011 12:01 am UTC

I recently tried to register on tigsource, but I'm having problems receiving the activation email, (i.e.: I don't). I've had this problem with other sites too, though none that I can remember off the top of my head..

Anyone know a cause/solution for this?

EDIT: Another site for which I have this problem is ubuntuforums.org. I'm not sure if it has something to do with these sites or if there's a problem with my email itself, but I'm perfectly capable of receiving other emails, e.g. 'thank you for purchasing' type things and spam, of course.
CorruptUser wrote:That's how the robots will takeover. Sentient spambots.

In the future, man will be required by law to enlarge his penis and use vicodin, and on occasion, donate $5000 to a Nigerian.

User avatar
existential_elevator
The awesomest one!
Posts: 3328
Joined: Fri Jul 27, 2007 10:31 am UTC
Location: The Ocean of Regret
Contact:

Re: Activation Email

Postby existential_elevator » Thu Jan 06, 2011 11:52 am UTC

It can depend on what kind of spam detection you have.

For example, I know that if you work for some kinds of organisation and you're using a company e-mail address, some spam items are filtered out before they even get to the "spam" section of your inbox.

What kind of e-mail are you using?
Have you tried registering with an alternate e-mail address and had a similar problem?
Are you super-sure you've typed in your e-mail address correctly?
Have you definitely checked your spam folders?

If it is a blocking issue, you should be able to request the e-mail address from the sender and either manually add it to your safe-list or ask your friendly company IT guys to do this for you.

User avatar
Keand64
Posts: 35
Joined: Wed Dec 16, 2009 1:05 am UTC
Location: Somewhere, presumably

Re: Activation Email

Postby Keand64 » Thu Jan 06, 2011 9:16 pm UTC

Thanks, an alt account (read: borrowing a friend's email) fixed it, prolly just, like you said, overzealous spam detection. This isn't a company computer or anything like that, but I had to have my dad set e'erything up, cause I'm still fairly newbish at computer stuff'n'all, so...hopefully a little searching around should fix this.
CorruptUser wrote:That's how the robots will takeover. Sentient spambots.

In the future, man will be required by law to enlarge his penis and use vicodin, and on occasion, donate $5000 to a Nigerian.


Return to “The Help Desk”

Who is online

Users browsing this forum: No registered users and 7 guests